Intermittent issues causing degraded performance

Incident Report for Kleer

Resolved

Incident solved and operations back to normal
Posted 16 days ago. Mar 21, 2025 - 16:46 CET

Monitoring

Data is now re-directed to updated source and customers should no longer be affected by the issue.
Posted 16 days ago. Mar 21, 2025 - 10:22 CET

Identified

Issues are identified and current consequences are that read of data through API is not done to updated data.
Posted 16 days ago. Mar 21, 2025 - 09:38 CET

Investigating

We are experience some intermittent issues that started during the night and are working on the problem.
Posted 16 days ago. Mar 21, 2025 - 08:03 CET
This incident affected: Kleer Web Interface, API, Mobile Application, SQL Analytics, and Integrations.