Performance issues - project module

Incident Report for Kleer

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 14:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 21:34 CEST

Update

The earlier communicated time for implementation of the fix (19:00) has been updated to 20:00.
Posted Jun 30, 2026 - 16:26 CEST

Identified

The issue has been identified and a fix will be implemented at 19:00 tonight.
Posted Jun 30, 2026 - 16:09 CEST

Update

We are continuing to investigate this issue.
Posted Jun 30, 2026 - 15:09 CEST

Investigating

We are currently experiencing performance issues when saving a project in Kleer. We are working on a solution.
Posted Jun 30, 2026 - 09:57 CEST
This incident affected: Kleer Web Interface.